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Personal NetWare Window

Screen regions and buttons

Control Bar

Include Bindery servers toggles to include or exclude NetWare 2.x and 3.x servers, drives and 
printers in the NetWare, Drives and Printers windows.

Include NetWare Directory Services trees toggles to include or exclude NetWare 4.x trees and their 
servers, drives and printers in the NetWare, Drives and Printers windows.

Include Personal NetWare workgroups toggles to include or exclude Personal NetWare workgroups 
and their servers, drives and printers in the NetWare, Drives and Printers windows.

Include non-connected resources toggles between one and two columns in the NetWare window. 
When two columns are displayed, the left column lists resources that you are currently connected to; 
the right column lists the resources that can be accessed after you log in to the workgroup, tree or 
server.

Include servers toggles to include or exclude Personal NetWare servers in the NetWare window.

Include volumes toggles to include or exclude directories and volumes in the NetWare window.

Include printers toggles to include or exclude printers in the NetWare window.

Include users toggles to include or exclude network users in the NetWare window. If you have 
workgroup administrator privileges, all workgroup users are displayed. If you don't have workgroup 
administrator privileges, only connected users are displayed.

Include groups toggles to include or exclude groups of NetWare 2.x, 3.x and 4.x users in the NetWare
window.

Icons

The NetWare, Drives and Printers windows can each be minimized to an icon by clicking their 
Minimize buttons. Restore the window by double-clicking the icon.

 The minimized Drives window.



 The minimized Printers window.

 The minimized NetWare window.

Status Bar ( below main window)
The status windows describe the actions that can be performed from the window region or button 

where the cursor is located.



File menu
The File menu has the following commands, of which several are shown only when the appropriate 
window is active and some are available only when an appropriate object is selected in a window.

New... creates a new user account or workgroup in the NetWare window.

Connect... logs you in to a workgroup, server or tree in the NetWare window, connects ("maps") 
a drive letter to a shared directory or NetWare volume, connects ("captures") a parallel port to a 
printer.

Disconnect logs you in out of a workgroup, server or tree in the NetWare window, or disconnects
a drive letter or a parallel port.

Delete... deletes workgroup objects in the NetWare window.

Permanent toggles drive and port connections between being temporary and permanent.

Properties... shows information about a selected object. You can change some properties. Use 
Properties to send messages to users.

Share... allows you to share the selected directory (in the NetWare window) or printer port.

Rights... shows your access rights to the selected object, and lets permitted users set rights to 
workgroup resources in the NetWare window.

Exit closes the Personal NetWare window. Note that changes you make in Personal NetWare 
take effect immediately - they do not wait until you exit.



Options menu
The Options menu has the following commands.

Views... allows you to select which objects should be shown in the windows. It duplicates the 
control bar.

Control Bar selects whether the control bar is shown.

Status Bar selects whether the status bar is shown.

Save Settings saves all the above, so that they are used next time you start Personal NetWare.



Window menu
The Window menu has the following commands.

Cascade resizes and moves the open windows so that they overlap but are all visible.

Tile resizes and moves the open windows so that they fill the parent window without overlapping.

Arrange icons moves the icons of minimized windows into a neat line.

Refresh updates the information in the windows.

1. Drives opens the Drives window and puts it on top.

2. NetWare opens the NetWare window and puts it on top.

3. Printers opens the Printers window and puts it on top.



Help menu
The Help menu has the following commands.

Contents opens this help window at the Contents page.

Search for Help on... allows you to specify a keyword.

How to Use Help opens the standard MS Windows help-on-help.

Quick Start... gives tips on how to explore the features of Personal NetWare.

About... shows you the version number of Personal NetWare, how much memory you have, and 
what percent of memory is free.
This is version 1.0 of NETWHELP.HLP.



Using Network Resources

NetWare Window
Log in
Send a message to a network user or group
Change your password

Drives Window
Connect to a shared directory or NetWare volume
See your Rights
See Disk Size and Free Space
Disconnect from a shared directory or NetWare volume

Printers Window
Connect to a shared printer
Modify printer port settings
Disconnect from a shared printer

Print Queue Window
Print a file
Stop a file from printing

Accessing network resources from applications
Using files on shared directories
Printing on shared printers



Sharing a Personal NetWare Server's Directories
Share a directory on the network
Change a shared directory's rights
Remove a shared directory from the network



Sharing a Personal NetWare Server's Printers
Share a printer on the network
Change a shared printer's rights
Configure the print queue
Remove a shared printer from the network



Administering a Personal NetWare Server
Move a server to another workgroup
Change a server's configuration
Change a server's rights
View a server's statistics
Synchronize the date and time of the workgroup's servers
Display open files on a server
Disconnect a user from a server
Turn off (down) a server



Administering a Workgroup
Make a new workgroup
Move a Personal NetWare server to another workgroup
Create, modify or delete a workgroup user account
Synchronize the date and time of the workgroup's servers
Change the workgroup audit status
View, save or delete the workgroup audit log
View, save or delete the workgroup error log
Manage the workgroup's routes



NetWare Window
This window shows network resources. Many of the resources contain other, lower level resources and 
objects. To show or hide lower level objects, choose the icon by double-clicking it or selecting it and 
pressing <Enter>. The icons you can open in this way are:     

    
    
    
    
    
    

Objects in NetWare Directory Services (NDS) trees are shown only when in context. To change your 
current context, choose the appropriate     

    
    and    
 icons.

How to...
Connect (Log in) to a workgroup, tree or server
Send a message to a NetWare user or group
Change your password
See your username
Share a Personal NetWare server's directories
Share a Personal NetWare server's printers
Administer a Personal NetWare server
Administer a workgroup
Log out

Screen regions

The window (or the left column when        is selected) lists resources you are connected to 
(workgroups, NDS trees, servers and objects in them), and your default workgroup, tree and server, if 
any, even if you are not connected to them.

The right column (when        is selected) lists the other workgroups, trees and servers that you can 
connect to.

The workgroup into which you are logged in.

A workgroup into which you are not logged in.

A Personal NetWare server to which you are connected. You might be connected to shared 
directories or printers on the server, or you might have chosen the server icon. To display its ports and
drives, choose the icon.

An unshared printer port on a Personal NetWare server.

A diskette drive (usually A: or B:) on a Personal NetWare server.

A hard disk drive on a Personal NetWare server.

A Personal NetWare server to which you are not connected, but which is available for use. You are 



not connected to any shared directories or printers on the server.

A Personal NetWare server which is not available for use. The computer is turned off or the server 
software is not loaded into the computer's memory.

Your local Personal NetWare server when it is 'down'. The server software is not loaded into the 
computer's memory, or has been disabled after loading.

An NDS tree into which you are logged in.

An NDS tree into which you are not logged in.

A NetWare 4.x server to which you are connected.

A NetWare 2.x or 3.x server to which you are connected.

A NetWare 2.x or 3.x server to which you are not connected.

A shared directory or NetWare volume.

A directory inside a NetWare volume.

A shared printer or NetWare print queue.

A user who is logged in. On NetWare 2.x, 3.x, and 4.x servers the user's connection ID is shown, and 
your own name is shown by an asterisk.

A user who is not logged in. 

A group of NetWare 2.x, 3.x, or 4.x users.

Your current context within an NDS tree.

An NDS organization.

An NDS organizational unit.

An NDS directory map.



An NDS container of unknown type.



Log In
This task lets you connect to a workgroup, tree or server. When you are logged in you can use the shared
directories and printers in the workgroup, tree or server, and you can send messages to other connected 
users.
Note that you can be logged in to only one workgroup and one tree at a time, but you can be logged in to 
any number of NetWare 2.x and 3.x servers at the same time.
You can log in to different resources with different usernames, but you can only be logged in to any one 
resource as one user. If you log in to it with a different username, the previous user of your computer is 
logged out.

Prerequisites
You must have a user account in the workgroup, tree or server.

To log in to a tree, your current context must be set to the organizational unit where your account is held. 
See current context.

To log in to a workgroup, tree or server
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. Select     and the appropriate 

 , 
 or 
 in the Control bar to show available workgroups, trees and servers.

If you can see the workgroup, tree or server you want to use in the right column:
3. Choose it, or drag it to the left column.

The Login dialog appears.
4. Log in.
If you cannot see the workgroup, tree or server in the right column (either because it is in the left column 
or because it is not shown):
3. From the File menu, choose Connect.

The Login Selection dialog appears.
4. Fill in the Login Selection dialog

The Login dialog appears.
5. Log in.



Select the Resource to Log In to
1. In the Resource field, type the name of the workgroup, tree or server to which you want to log in.
2. Select the appropriate button in the Type field.
3. Choose the OK button.



Log In steps
Note: This dialog is actually part of the NetWare network driver, so if you choose the Help button, you see the driver's help file - not 
this one.

1. Type your username in the User Name field, or select the Guest button.
2. If applicable, type your password in the Password field.
3. Choose the OK button.

The workgroup, tree or server moves to the left column in the NetWare window. To display its resources (disks, printers, users 
etc.), choose it.



Log Out
This task lets you disconnect from a workgroup, tree or server (including a Personal NetWare server). You
seldom need to disconnect from a workgroup, tree or NetWare server, as rebooting or switching off your 
computer automatically log you out of the entire network, but it is courteous to Personal NetWare server 
owners to disconnect from them when you are not using them, so that the server owner can know that it is
safe to switch the server off. Also, you may be asked by a network administrator to log out of a particular 
server occasionally.

To log out of a workgroup, tree or server
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. From the left column, select the workgroup, tree or server.
3. Either drag it to the right column, or choose Disconnect from the File menu.



Send a Message to a Network User or Group
This task lets you send a message to a user or group of users logged in to the network.

Prerequisites

You must be logged in to the workgroup, tree or server where the user or group of users is connected. 
See Log In.

The recipient will not see the message if they have cleared the Broadcasts button in the NetWare Settings
dialog.

To send a message to a workgroup, user or group
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the workgroup, tree or server is not displaying its objects, choose its icon.
3. If users and/or groups are not shown, select        or    

    in the Control bar.
4. Choose the workgroup, user or group to receive the message, or select it and choose Properties 
from the File menu.

The appropriate Information dialog appears.
5. Write and send the message.



Send a Message to a Workgroup, User or Group Steps
1. Type the message in the Message field.
2. Choose the Send button.

The Send Message Info dialog appears when the message is sent to the selected user or group.
3. Choose the OK button.

The Send Message Info dialog disappears and the message is sent. Users must be logged in to receive messages.



See Your Username and other Server Properties
This task lets you see the name you used when logging in to a server and other useful information. Note 
that you can also see your username and connection ID by looking in the NetWare window for the user 
whose name has an asterisk alongside.

To see your username on any server
1. Open the NetWare window.
2. In the left column, select the server.
3. From the File menu, choose Properties.

The Server Properties dialog appears. It shows:
- Server Name
- Version of NetWare running on it
- Your Username
- Your Connection ID
- How your log in was authenticated.



Change Your Password
This task lets you change your user account password.

Prerequisites

You must be logged into the workgroup, tree or server where you want to change your password. See 
Log In.

You must have the right to change your own password.

To change your password
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the workgroup, tree or server is not displaying its objects, choose its icon.
3. If users are not shown, press  in the Control bar.
4. Choose your user icon.

The NetWare User Information dialog appears.
5. Choose the Set Pass button.

The NetWare Set Password dialog appears.
6. Change your password.



To Change Your Password
Note: This dialog is actually part of the network driver, so if you choose the Help button, you see the driver's help file - not this one. 
Its description is slightly inaccurate.

1. If you are modifying your own account password, type the current password in the Old Password 
field. If you have workgroup administration privileges and are creating or modifying another user's 
workgroup account, leave the Old Password field blank.

2. Type the new password in the New Password field.
See Name Format.

3. Type the new password again in the Retype New Password field, to make sure you typed it correctly.
4. Choose the OK button.



Share a Directory
This task lets you share a directory, its subdirectories and its files. The directory may be on any Personal 
NetWare server on the network. A shared directory on a NetWare server is called a NetWare volume. 
Workgroup users can access the shared directory if given rights to do so.

Prerequisites
The computer on which the directory is located must be a Personal NetWare server.

The server software must be running.

The number of configured network directories on the server must be greater than the number of current 
network directories, as shown by the Server Info dialog. To change the number of configured network 
directories, see Change a Server's Configuration.

You must be logged in to the workgroup that hosts the server. See Log In.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

To share a directory
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the workgroup is not displaying its objects, choose its icon.
3. If servers are not shown, press  in the Control bar.
4. Choose the server that hosts the directory you want to share.
5. Choose the appropriate hard drive and directories until you are at the directory you want to share 
(which may be the root of a drive).
6. From the File menu, choose Share.

The NetWare Share dialog appears.
7. Give the directory a name.

The NetWare Rights dialog appears.
7. Set the default rights.
8. Set the explicit rights.
9. Choose the Close button.

The dialog is exited and workgroup users can access the directory.



To Give a Shared Directory a Name
1. Type a name that describes the directory's contents in the Shared Resource Alias field.

The name entered in the Shared Resource Alias field is the name which network users will see. They do not see the DOS path.
The name you choose need not be the same as the directory's DOS name. See Name Format.

2. Choose the OK button.



Change a Shared Directory's Rights
This task lets you change a shared directory's rights. The rights identify workgroup users who can access 
a shared directory and its subdirectories and files.
See also See Your Rights in a Shared Directory and Security.

Prerequisites
You must be logged in to the workgroup that hosts the server where the shared directory is located. See 
Log In.

The server must be running.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

To change a shared directory's rights
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the workgroup is not displaying its objects, choose its icon.
3. If shared directories are not shown, press  in the Control bar.
4. Select the shared directory (not the DOS path).
4. From the File menu, choose Rights.

The NetWare Rights dialog appears.
6. Set the default rights.
7. Set the explicit rights.
8. Choose the Close button.

The shared directory's rights are changed.



Set a Shared Directory's Default Rights
The default rights define the access given to workgroup users who don't have explicit rights.
Note: If you want to limit the rights of any particular workgroup administrator, you must limit the <Default> 
rights, because workgroup administrators can create new user accounts which will have default rights.
1. Select <Default> from the Users list.
2. Select the rights as follows:

None gives users with default rights no rights. They can merely see that the directory exists.
Read lets users see the contents of the directory, and read and copy files from it.
Write lets users copy files and subdirectories into the directory, but not see what is there, nor edit files.
All gives users all rights to use existing files and to create new files and subdirectories.



Set a Shared Directory's Explicit Rights
The explicit rights define the access given to individual workgroup users. The shared directory's explicit 
rights supersede the default rights. You need only set the rights of users whose rights are not the same as
the default.
1. Select a user from the Users list.
2. Select the Explicit button.

The None, Read, Write and All buttons become active.
3. Select the rights you want to give to the selected user.

None gives the user no rights. They can merely see that the directory exists.
Read lets the user see the contents of the directory, and read and copy files from it.
Write lets the user copy files and subdirectories into the directory, but not see what is there, nor edit files.
All gives the user all rights to use existing files and to create new files and subdirectories.

Repeat Steps 1 to 3 for each additional user.



Stop Sharing a Directory

This task stops a directory from being shared. The directory still exists, but can no longer be used across 
the network, unless one of its parent directories is shared.

Prerequisites
You must be logged into the workgroup where the shared directory is located. See Log In.

The server software that hosts the shared directory must be running.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

To Stop Sharing a Directory
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the workgroup is not displaying its objects, choose its icon.
3. If shared directories are not shown, press  in the Control bar.
4. Select the shared directory (not its DOS path).
5. From the File menu, choose Delete.

The shared directory name is removed from the database and the directory is no longer available to the workgroup.



Share a Printer

This task lets you share a printer connected to a server. Workgroup users can access the shared printer if
given rights to do so.

Prerequisites
The computer to which the printer is attached must be a Personal NetWare server.

The server software must be running.

The number of configured network printers on the server must be greater than the number of current 
network printers, as shown by the Server Info dialog. To change the number of configured network 
printers, see Change a Server's Configuration.

You must be logged in to the workgroup that hosts the server. See Log In.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

To share a printer
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the workgroup is not displaying its objects, choose its icon.
3. If servers are not shown, press  in the Control bar.
4. Choose the server that hosts the directory you want to share.
5. Select the LPT or COM port to which the printer is attached.
6. From the File menu, choose Share.

The NetWare Share dialog appears.
7. Give the printer a name.

The NetWare Rights dialog appears.
8. Set the default rights.
9. Set the explicit rights.
10. Choose the Close button.
11. Configure the Queue.

Workgroup users can now access the printer.



Give the Printer a Name
1. Type a name that describes the printer in the Shared Resource Alias field.

The name entered in the Shared Resource Alias field becomes the NetWare printer name. See Name Format.
2. Choose the OK button.



Change a Shared Printer's Rights
This task lets you change a shared printer's rights. The rights identify workgroup users who can use the 
printer. See also Security.

Prerequisites
You must be logged in to the workgroup that hosts the server where the printer is located. See Log In.

The server that hosts the printer must be running.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

To change a Personal NetWare printer's rights
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the workgroup is not displaying its objects, choose its icon.
3. If printers are not shown, press  in the Control bar.
4. Select the printer.

Note: You must select a printer which is in a workgroup.
5. From the File menu, choose Rights.

The NetWare Rights dialog appears.
6. Set the default rights.
7. Set the explicit rights.
8. Choose the Close button.

The dialog is exited and the printer's rights are changed.



Set a Shared Printer's Default Rights
The default rights define the access given to workgroup users who don't have explicit rights.
Note: If you want to limit the rights of any particular workgroup administrator, you must set <Default> 
rights to None, because workgroup administrators can create new user accounts.
1. Select <Default> from the Users list.
2. Set the printer's default rights.

None makes the printer unavailable to users with default rights. 
All makes the printer available to users with default rights.



Set a Shared Printer's Explicit Rights
The explicit rights define the access given to individual workgroup users. Explicit rights supersede the 
default rights. You need only set the rights of users whose rights are not the same as the default.
1. Select a user from the Users list.
2. Select the Explicit button.

The None and All buttons become active.
3. Select the rights you want to give to the selected user.

None makes the printer unavailable to this user. 
All makes the printer available to this user.

Repeat Steps 1 to 3 for any additional users.



Configuring a Shared Printer

Prerequisites
You must be logged in to the workgroup where the printer is located. See Log In.

The server that hosts the printer must be running.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

To configure a shared printer
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the workgroup is not displaying its objects, choose its icon.
3. If printers are not shown, press  in the Control bar.
4. Select the print queue.
5. From the File menu, choose Properties.

The Print Queue Configuration dialog appears.
6. Modify the settings.



To Configure a Shared Printer
1. Mark the check boxes and fill out the dialog to get the print queue parameters you want.
2. For a serial printer, choose the Port button to display the Port Configuration dialog.
If you use several paper types or forms:
3a. Choose the Forms button to display the Forms dialog. Specify the form names.
3b. Set the correct Startup Form from the drop-down list.
3c. Choose the State button to set the current form, if different.
4. Choose the OK button.



To Configure a Serial Printer Port
1. Select the appropriate radio buttons for Baud Rate, Parity, Stop Bits and Data Bits. The settings must 

correspond to those set on the printer.
2. Choose the OK button.



Stop Sharing a Printer

This task stops a printer from being shared and removes its queue.

Prerequisites
You must be logged in to the workgroup that hosts the server where the printer is located. See Log In.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

To Stop Sharing a Printer
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the workgroup is not displaying its objects, choose its icon.
3. If printers are not shown, press  in the Control bar.
4. Select the printer.
5. From the File menu, choose Delete.

The printer is removed and is no longer available to the workgroup.



Change Rights to a Personal NetWare Server

This task changes the rights of users to configure a Personal NetWare server. See also Security.

Prerequisites
You must be logged in to the workgroup that hosts the server. See Log In.
Your user account must have Read and Write rights on the server. You can only be given rights by a user 
who has them, such as the server's owner.

To change rights to a Personal NetWare Server
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the objects in the workgroup are not shown, choose its icon.
3. If servers are not shown, select  in the Control bar.
4. Select the server.
5. From the File menu, choose Rights.

The NetWare Rights dialog appears.
6. Set workgroup administrators' rights.
7. Set the explicit rights.
8. Choose the Close button.

The Personal NetWare server's rights are changed.



Set Workgroup Administrator Rights to a Personal NetWare Server
Workgroup Administrator Rights define the minimum access given to users who have workgroup 
administrator privileges.
1. Select <Workgroup administrators> from the Users list.
2. Select the rights you want all workgroup administrators to have.

None prohibits users with workgroup administrator privileges from configuring the server. 
All allows users with workgroup administrator privileges to configure the server.



Set a Personal NetWare Server's Explicit Rights
The explicit rights define the access given to individual workgroup users. Explicit rights supersede the 
default rights. Note that a workgroup administrator can create new accounts, so if you want to restrict 
rights of any particular workgroup administrator you must do it by restricting the rights of the <Workgroup 
Administrators> group, then explicitly giving rights to named individuals.
1. Select a user.
2. Select the Explicit button.

The None and All buttons become active.
3. Select the rights you want to give to the selected user.

None prohibits the user from configuring the server. 
All allows the user to configure the server.

Repeat Steps 1 to 3 for each additional user.



Make a New Workgroup
This task creates a new workgroup and moves your Personal NetWare server and its resources to the 
new workgroup.
When you create a new workgroup, portions of the originating workgroup's database can be copied to the
new workgroup with the Personal NetWare server that is being moved.
When the last Personal NetWare server is removed from a workgroup, the workgroup is deleted.

To make a new workgroup
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. From the File menu, choose New.

The Create New dialog appears.
3. Select "Workgroup" from the Type list.
4. Enter a name for the new workgroup in the Name field.
5. Choose the OK button.

The Create Workgroup dialog appears.
6. Set up the new workgroup.



Set Up a New Workgroup
When you create a new workgroup, the local Personal NetWare server is moved to the new workgroup. 
The server is not accessible from the old workgroup.
1. To move your Personal NetWare server's shared directories and printers to the new workgroup, select

the Move Resources box.
2. To copy the routes (network segment addresses) defined in the old workgroup, select the Copy 

Routes box.
3. To create only the supervisor account (which will have no password, initially), select the Reset User 

Database box. To copy the users from the originating workgroup, clear the Reset User Database box.
4. Choose the OK button.

If you reset the user database, you are logged in as the Supervisor. If you do not reset the user database, the Login to 
NetWare dialog appears. You must log in to the new workgroup using a user account and password.



Move a Personal NetWare Server to another Workgroup
This task lets you move a Personal NetWare server, its shared directories and printers, to another 
workgroup.

Prerequisites
You must be logged in to the workgroup that hosts the Personal NetWare server. See Log In.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

The other workgroup must already exist, and at least one server in it must be running.

To move a server to another workgroup 
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the objects in the workgroup are not shown, choose its icon.
3. If servers are not shown, select  in the Control bar.
4. Select the server.
5. From the File menu, choose Properties.

The Server Information dialog appears.
6. Choose Configure.

The Server Configuration dialog appears.
7. Choose Set Workgroup.

The Change Workgroup dialog appears.
8. Move the server to another workgroup.



To Move a Personal NetWare Server to another Workgroup
Note: A Personal NetWare server can be in only one workgroup at a time. When you move a Personal 
NetWare server to another workgroup, it is no longer accessible from the old workgroup.
1. Select the workgroup you want to move your server to.
2. Choose the OK button.

The Login to NetWare dialog appears. You must log into the selected workgroup.
3. Enter your username.
4. If applicable, enter your password.
5. Choose the OK button.

Your Personal NetWare server is moved to the workgroup and you are logged in.



View a Personal NetWare Server's Statistics
This task lets you view a Personal NetWare server's setup and usage. The Personal NetWare server's 
statistics report information about how many directories and ports can be shared, how may users can be 
connected to the server, configuration and performance information, etc.

Prerequisites
You must be logged in to the workgroup that hosts the Personal NetWare server. See Log In.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

To view a Personal NetWare server's statistics 
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the objects in the workgroup are not shown, choose its icon.
3. If servers are not shown, select  in the Control bar.
4. Select the server.
5. From the File menu, choose Properties.

The Personal NetWare Server Info dialog appears.
6. Choose the Statistics button.

The Personal NetWare Server Statistics dialog appears.
7. When done, choose the Close button.



Change a Personal NetWare Server's Configuration
This task lets you change a Personal NetWare server's configuration settings. The configuration 
determines how many directories and ports can be shared, how may users can be connected to the 
server, etc.

The changes to the configuration do not take effect until the server is rebooted.

Prerequisites
You must be logged in to the workgroup that hosts the server. See Log In.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

To change a Personal NetWare Server's configuration 
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the objects in the workgroup are not shown, choose its icon.
3. If servers are not shown, select  in the Control bar.
4. Select the server.
5. From the File menu, choose Properties.

The Server Information dialog appears.
6. Choose the Configure button.

The Server Configuration dialog appears.
7. Change the information and values in the fields, as required.
8. Choose the OK button.

The new configuration does not take effect until the server is rebooted.



Remove a User Connection from a Personal NetWare Server
This task lets you disconnect a user from a server. This closes any files the user may have had open, so it
can cause the user to lose data. It is much better, if possible, to ask the user to close files and disconnect.

Prerequisites
You must be logged in to the workgroup that hosts the Personal NetWare server where the user is 
connected. See Log In.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

To remove a user connection from a Personal NetWare server 
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the objects in the workgroup are not shown, choose its icon.
3. If servers are not shown, select  in the Control bar.
4. Select the server.
5. From the File menu, choose Properties.

The Server Information dialog appears.
6. Select the user from the Connected Users list.
7. Choose the Disconnect User button.

The user is removed from the Connected Users list and the connection is removed from the server.



Down a Personal NetWare Server
This task lets the server owner or server manager close files, disconnect workgroup users, and make the 
Personal NetWare server unavailable on the network.
You should down the Personal NetWare server before you turn off the computer's power.

Prerequisites
You must be logged in to the workgroup that hosts the Personal NetWare server you want to turn off. See 
Log In.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

To down a Personal NetWare server 
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the objects in the workgroup are not shown, choose its icon.
3. If servers are not shown, select  in the Control bar.
4. Select the server.
5. From the File menu, choose Properties.

The Server Information dialog appears.
6. Choose the Down button.

All connections are closed, and the server is made unavailable to the workgroup and network.



Display a Personal NetWare Server's Open Files
This task lets the server owner or server manager display the files a workgroup user has open.

Prerequisites
You must be logged in to the workgroup that hosts the Personal NetWare server. See Log In.

Your user account must have Read and Write rights on the server. To change server rights, see Change 
Rights to a Personal NetWare Server.

To display open files on a server 
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the objects in the workgroup are not shown, choose its icon.
3. If servers are not shown, select  in the Control bar.
4. Select the server.
5. From the File menu, choose Properties.

The Server Information dialog appears.
6. Select the user or users from the Connected Users list.

You can select multiple users by pressing <Ctrl> while selecting the users.
2. Choose the Open Files button.

Either the Connected Users list will expand to display the files the user has open, or a message will appear, indicating that the 
user does not have any files open.



Create a Workgroup User Account
This task lets users with workgroup administrator privileges set up user accounts in the workgroup.

Prerequisites
You must be logged in to the workgroup. See Log In.

Your workgroup user account must have workgroup administrator privileges.

To make a workgroup user account
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. From the File menu, choose New.

The Create New dialog appears.
4. Create the new user account.



To Create a Workgroup User Account
1. Select "User" from the Type list.
2 Type the new user account name in the Name field.
3. Choose the OK button.

The Personal NetWare User Account Configuration dialog appears.
4. Enter the user information in the form.
5. Choose the OK button.

The workgroup user account is created.



Modify a User Account
This task lets users with workgroup administrator privileges change a user account in the workgroup.

Prerequisites
You must be logged in to the workgroup. See Log In.

You must have workgroup administrator privileges.

To modify a workgroup user account
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the objects in the workgroup are not shown, choose its icon.
3. If users are not shown, select  in the Control bar.
4. Choose the user icon, or select it and choose Properties from the File menu.

The NetWare User Information dialog appears.
5. Choose the Configure button.

The Personal NetWare User Account Configuration dialog appears.
6. Modify the information in the form.



To Create or Modify a Workgroup User Account
1. Type the information or values in the fields.
2. If the user account requires a password, choose the Change Password button.

The NetWare Set Password dialog appears.
3. Set the new password.



Delete a Workgroup User Account
This task lets users with workgroup administrator privileges delete a user account from the workgroup. 
Note that if the deleted user is a server owner, the server ownership becomes unknown.

Prerequisites
You must be logged in to the workgroup. See Log In.

You must have workgroup administrator privileges.

To Delete a Workgroup User Account
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. If the objects in the workgroup are not shown, choose its icon.
3. If users are not shown, select  in the Control bar.
4. Choose the user account.
5. From the File menu, choose Delete.

The user account is deleted from the workgroup.



Synchronize the Workgroup's Servers' Date and Time
This tasks lets users with workgroup administrator privileges synchronize the date and time of all the 
servers in the workgroup. 

Prerequisites
You must be logged in to the workgroup. See Log In.

You must have workgroup administrator privileges.

To synchronize the date and time of the servers in the workgroup
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. Select the workgroup.
3. From the File menu, choose Properties.

The Workgroup Connection Information dialog appears.
4. Choose the Sync Servers button.

The Date and Time Synchronization dialog appears.
5. Synchronize the workgroup's servers to the same date and time.



To Synchronize Servers' Date and Time
1. Enter the date.
2. Enter the time.
3. Choose "AM" or "PM."
4. Choose the OK button.

The workgroup's servers are set to the new date and time.



Change the Workgroup Audit Setting

This task lets you turn workgroup auditing on or off. When workgroup auditing is on, audit entries are 
entered in the workgroup audit log. See also View, Save or Delete the Workgroup Audit Log.

Prerequisites
You must be logged in to the workgroup. See Log in.

You must have workgroup administrator privileges.

To change the workgroup audit setting
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. Select the workgroup.
3. From the File menu, choose Properties.

The Workgroup Connection Information dialog appears.
4. Choose the Audit Log button.

The Audit Log dialog appears.
5. Set the workgroup audit setting.



To Change the Workgroup Audit Setting
1. To turn workgroup auditing on, select the Active check box. To turn workgroup auditing off, clear the 

Active check box.
2. Choose the Close button.

The workgroup audit setting is changed.



View, Save, or Delete the Workgroup Audit Log

This task lets users with workgroup administrator privileges turn workgroup auditing on or off, and view, 
save, or delete the audit log. See also Change the Workgroup Audit Setting.

Prerequisites
You must be logged in to the workgroup. See Log In.

You must have workgroup administrator privileges.

To view, save, or delete the workgroup audit log
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. Select the workgroup.
3. From the File menu, choose Properties.

The Workgroup Connection Information dialog appears.
4. Choose the Audit Log button.

The Audit Log dialog appears.
5. You can switch logging on or off, view, save or clear the log.
6. Choose the Close button.



To View the Log
1. Use the slide bar to view the contents of the log.
2. When done, choose the Close button.



To Save the Log
1. Choose the Save As button.
2. Choose the drive letter from the Drive field.
3. Choose the directory from the Directories field.
4. Type the filename in the File Name field.
5. Choose the file type from the Save File as Type list box.

Use the text file format (*.TXT) for ASCII files.
6. Choose the OK button.

The log is saved as an ASCII file.



To Clear the Log
1. Choose the Clear Log button.

The log is deleted when you close the dialog.



View, Save, or Delete the Workgroup Error Log

This task lets users with workgroup administrator privileges view, save, or delete the workgroup error log. 

Prerequisites
You must be logged in to the workgroup. See Log In.

Your user account must have workgroup administrator privileges.

To view, save, or delete the workgroup error log
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. Select the workgroup.
3. From the File menu, choose Properties.

The Workgroup Connection Information dialog appears.
4. Choose the Error Log button.

The Error Log dialog appears.
5. You can view the log, save the log to a file or clear the log.
6. Choose the Close button.



Manage the Workgroup's Routes
This task lets users with workgroup administrator privileges add and delete routes in the workgroup.

Prerequisites
You must be logged in to the workgroup. See Log In.

Your workgroup user account must have workgroup administrator privileges.

To manage a workgroup's routes
1. Open the NetWare window.

Choose the NetWare icon near the bottom of the window (if applicable), or choose NetWare from the Window menu.
2. Select the workgroup.
3. From the File menu, choose Properties.

The Workgroup Connection Information dialog appears.
4. Choose the Routes button.

The Configure Workgroup Routes dialog appears.
5. Add a route.
6. Select the primary route.
7. Delete a route.
8. Choose the Close button.



To Add a Workgroup Route
1. Type the route in the Route field.

The characters before the colon (:) designate the LAN segment (or network number) of the network address. The 12 characters
that follow the colon (:) designate a specific network card. If 12 Fs (FFFFFFFFFFFF) are entered after the colon(:), all network 
cards on the LAN segment are designated. 

2. Choose the Add Route button.
The route is added to the Current Routes list.



To Select the Primary Workgroup Route
1. Select the route to make the primary route from the Current Routes list.
2. Choose the Make Primary button.

The route is listed in the Primary Route field.



To Delete a Workgroup Route
1. Select the route to remove from the Current Routes list.
2. Choose the Delete Route button.

The route is removed from the Current Routes list.



Drives Window 
This window shows your drive connections and available Personal NetWare shared directories, NetWare 
volumes and directory maps. These typically contain subdirectories. To show or hide subdirectories, 
choose the parent icon by double-clicking it or selecting it and pressing <Enter>. The icons you can open 
in this way are:     

    

To reduce the number of volumes shown, deselect        
    and/or    
    in the Control Bar.

Volumes in NetWare Directory Services (NDS) trees are shown only when in context. To change your 
current context, choose the appropriate     

    
    and    
 icons.

How to...
Connect to a Shared Directory, NetWare volume or Directory Map
See your Rights
See Disk Size and Free Space
Disconnect a Drive from a Shared Directory

Screen regions and buttons

Left column displays current drive connections or mappings:

A local floppy drive (usually A: or B:)

A local hard drive. Glasses show that it is a search drive.

A drive connected to a Personal NetWare shared directory, NetWare volume or NDS directory map.. 
The drive connection is not permanent. To make the connection permanent, select the icon and 
choose Permanent from the File menu.

A drive connected to a Personal NetWare shared directory, NetWare volume or NDS directory map. 
The drive connection is permanent.

A drive connected to a Personal NetWare shared directory, NetWare volume or NDS directory map. 
The connection is permanent and the drive is a search drive.

Right column displays available resources:

Your current context within an NDS tree.

An NDS organization.

An NDS organizational unit.



An NDS container of unknown type.

An NDS directory map. Dragging the icon to a drive letter connects the drive to the volume 
represented by the directory map.

A shared directory or NetWare volume. Dragging the icon to a drive letter connects to it.

A directory. Dragging the icon to a drive letter connects the drive to the directory, or its parent shared 
directory, as explained in Connect to a Shared Directory.



Connect to a Shared Directory, NetWare Volume or Directory Map
Note: The root directory of a drive can be connected to any  or 

, or, except on a Personal NetWare server, any 
. The current directory can be the same as the root, or any 
 inside it.

Prerequisites

You must be logged in to the workgroup, tree or server where the directory is located. See Log In.

"Global Drives & Paths" in the NetWare Settings dialog must be selected if you want to use the drive from 
existing DOS windows.

To connect a Drive

Method 1 (mouse)
1. Open the Drives window.

Choose the Drives icon near the bottom of the window (if applicable), or choose Drives from the Window menu.
2 Drag the , 

 or 
 icon from the right column and drop it on a drive letter in the left column.

The connection is made and the server name and root directory path are displayed next to the drive letter. Note that if you 
attempt to connect to a subdirectory inside a Personal NetWare shared directory, the connection is actually made to the parent 
shared directory.

3. To set the current directory on the drive, see    Steps 4 and 5 of Method 2, below.
4. To make the connection permanent, see    Step 6 of Method 2, below.
Method 2 (keyboard or mouse) 
1. Open the Drives window.

Choose the Drives icon near the bottom of the window (if applicable), or choose Drives from the Window menu.
2 From the right column, select the map, volume or directory which is to be the initial current directory 

on the drive.
3. Select the drive letter from the left column. (Use <Tab> to move input focus between the columns if 

you do not have a mouse.)
4. From the File menu, choose Connect.

The NetWare Connect (Map) Drive dialog appears.
5. On the NetWare Connect (Map) Drive dialog you can specify a root directory.

The connection is made and the server name and root directory path are displayed next to the drive letter in the left column. If 
the current directory is not at the root, it is shown after a space.

6. To make the connection permanent, choose Permanent from the File menu, and make sure 
Permanent Connections is set in the NetWare Settings dialog.
Note how the icon changes.



To Connect to a Shared Directory or NetWare Volume
Note: The root directory of the drive can be a shared directory, a NetWare volume or any subdirectory 
inside a NetWare volume. The current directory can be the same as the root, or any subdirectory inside it.
1. Enter the server name, shared directory or volume name, root directory name (if any) and current 

directory (if different) in the Source field in the following format: 

\\server_name\volume_name:dir\dir\root_dir    \dir\current_dir
Note the space after the root directory if a current directory is specified.

2. Enter the drive letter (for example, G:) in the Destination field.
3. Choose the OK button.



See Your Rights in a Shared Directory
NetWare volumes, and each subdirectory within them, have seven different access rights (see below), of
which any combination can be given to any user by the NetWare Grant command. The same rights apply 
to all files within a directory, but each file can have several attributes which further restrict operations on it.
Using Personal NetWare, you can see but not set rights on NetWare volumes. 
Personal NetWare shared directories have six different access rights which can be set in only three 
combinations: Read (R and F), Write (W and C) or both (all rights). The same rights apply to all files and 
subdirectories within the shared directory, but each file can have the read-only attribute which further 
restricts operations on it. You can set rights on Personal NetWare shared directories.

To see your rights in a shared directory or NetWare volume
1. Open the Drives window.

Choose the Drives icon near the bottom of the window (if applicable), or choose Drives from the Window menu.
2. Select the directory or a drive connected to the directory.
3. From the File menu, choose Rights.

A dialog appears, showing your rights. These are a combination of:
R Read existing files
W Write to files (note that, in practice, you also need F to write to an existing file)
C Create new directories and files
E Erase the directory
M Modify the directory: rename files
F File scan: view the directory
A Access control (NetWare volumes only): the user can control other users' rights.



See Free Space on a Shared Directory

To see the size of a disk and the free space on it
1. Open the Drives or NetWare window.

Choose the Drives or NetWare icon near the bottom of the window (if applicable), or choose Drives or NetWare from the 
Window menu.

2. Select the shared directory or NetWare volume icon.
3. From the File menu, choose Properties.

A dialog appears, showing the disk size and free space remaining. It also shows the version of NetWare running on the server.



Disconnect a Drive from a Shared Directory

To disconnect a Drive
1. Open the Drives window.

Choose the Drives icon near the bottom of the window (if applicable), or choose Drives from the Window menu.
2. Select (from the left column) the drive to disconnect.
3. Either press <Delete> or choose Disconnect from the File menu, or drag the drive to the right column.

The connection is removed from the drive letter.



NetWare Settings dialog
Note that this dialog is part of the NetWare driver, so the help file shown if you choose Help is not this 
one. The help file's terminology may be slightly different. It primarily relates to the driver's windows which 
you see when you choose "Network Connections" from File Manager or Print Manager, or when you 
press the NetWare Hotkey. These windows have largely been superseded by Personal NetWare, but you 
can use them if you prefer.

To display the dialog
1. In Program Manager, open the Control Panel from the Main window.
2. Choose Network to open the NetWare Settings dialog.
Screen regions

Message Reception
"Broadcasts" include messages sent between users. You control whether you want to see these 

messages by marking or clearing this box.

"Network Warnings" are sent by the system. You control whether you want to see these messages by 
marking or clearing this box.

Permanent Settings
"Permanent Connections" must be marked (selected) if you want to save drive and printer 

connections for use in future MS Windows sessions.

386 Enhanced DOS Sessions
"Global Drives & Paths" makes all drive and printer connections global.



Printers Window
This window shows your printer port connections and available print queues.
To reduce the number of queues shown, deselect        

    and/or    
    in the Control Bar.

Print queues in NetWare Directory Services (NDS) trees are shown only when in context. To change your 
current context, choose the appropriate     

    
    and    
 icons.

How to... 
Connect to a shared printer
Modify printer port settings
Disconnect from a shared printer

Screen regions and buttons

Left column displays current printer connections:

A connection which is not permanent. To make the connection permanent, select the icon and choose
Permanent from the File menu.

A connection which is permanent. To remove the permanent flag, select the icon and choose 
Permanent from the File menu.

Right column displays printers that can be used:

Your current context within an NDS tree.

An NDS organization.

An NDS organizational unit.

An NDS container of unknown type.

A printer or print queue. Choosing the icon opens its print queue window. Dragging the icon to a port 
connects the port to the printer or queue.



Connect to a Network Printer

Prerequisites

You must be logged in to the workgroup, tree or server where the printer is located. See Log In.

"Global Drives & Paths" in the NetWare Settings dialog must be selected if you want to use the drive from 
existing DOS windows.

To connect to a Printer

Method 1 (drag and drop)
1. Open the Printers window.

Choose the Printers icon near the bottom of the window (if applicable), or choose Printers from the Window menu.
2. Drag a print queue icon from the right column, and drop it on a port in the left column.

The connection is made and the printer name is displayed next to the port number in the left column.
3. To make the connection permanent, choose Permanent from the File menu, and make sure 

Permanent Connections is set in the NetWare Settings dialog.
Note how the icon changes.

4. Using Print Manager, select and set up an MS Windows printer driver, depending on the type of 
printer. Also, you can use Print Manager to make this your default printer, if desired.

Method 2 (keyboard or mouse) 
1. Open the Printers window.

Choose the Printers icon near the bottom of the window (if applicable), or choose Printers from the Window menu.
2. Select the print queue from the right column (this is not essential, if you cannot see it).
3. Select the printer port from the left column. (Use <Tab> to move input focus between the columns if 

you do not have a mouse.)
4. From the File menu, choose Connect.

The "NetWare Capture Port" dialog appears.
5. Connect the printer to the port.

The connection is made and the printer name is displayed next to the port number in the left column.
6. To make the connection permanent, choose Permanent from the File menu, and make sure 

Permanent Connections is set in the NetWare Settings dialog.
Note how the icon changes.

7. Using Print Manager, select and set up an MS Windows printer driver, depending on the type of 
printer. Also, you can use Print Manager to make this your default printer, if desired.



To Connect to a Printer
1. Enter the print queue name in the "Source" field.
2. Enter the port (for example, LPT1:) in the "Destination" field.
3. Choose the OK button.

The Printer is connected to the port.



Modify Printer Port Settings
Note that certain settings are controlled by Print Manager and the MS Windows printer driver, not 
Personal NetWare. These include paper size and orientation.

Prerequisites

You must have connected the port to a printer. See Connect to a Network Printer.

To modify a workstation's printer port settings
1. Open the Printers window.

Choose the Printers icon near the bottom of the window (if applicable), or choose Printers from the Window menu.
2. Select the printer port from the left side of the window.
3. From the File menu, choose Properties.

The NetWare Settings for LPT dialog appears.
Note: This dialog is actually part of the network driver, so if you choose the Help button, you see the driver's help file - not this one. 
Its description may be slightly inaccurate.

4. Mark the check boxes and fill out the dialog to get the print job format you want. Press the Help button
for further explanation of the options. See also Printer Forms.

5. Choose the OK button.
If you are going to submit a print job that uses modified printer port settings, make sure you choose OK before you submit the 
print job or the modified settings won't take effect. 



Disconnect from a Printer

Prerequisites

You must be logged in to the workgroup, tree or server where the Printer is located. See Log In.

To disconnect an printer port from a Printer
1. Open the Printers window.

Choose the Printers icon near the bottom of the window (if applicable), or choose Printers from the Window menu.
2. Select the captured Printer port from the left column.
3. Press <Delete> or choose Disconnect from the File menu or drag the printer to the right column.

The Printer connection is removed from the printer port.



Print Queue Window
Print a file
Stop a file from printing

Job List Window
This window shows all jobs in the queue, with the application, job size, user name and time. The following
icons show the state of each job:

The print job which is currently being printed.

A print job which has been paused. It will not print until resumed.

Any other print job.

Buttons

Pause stops the selected job from printing, but leaves it in the queue.

Resume allows a paused job to print.

Delete removes a job from the queue.

Help shows this help.

Close closes the Print Queue window.



Print a File
This task lets you print a file on a shared Personal NetWare or NetWare printer.

Prerequisites

While in MS Windows, you must have connected any port to the printer.

To print a text file from MS Windows File Manager
1. Using MS Windows Print Manager, make the required printer be your default printer.
2. Using MS Windows File Manager, select the file to be printed.
3. From the File menu in File Manager, choose Print, or drag the file to the Print Manager window (MS 

Windows 3.1 or higher).
To print a file from an MS Windows application
1. If required by the application, use Print Manager to make the required printer be your default printer. 

Some applications have a Print Setup... command to do this.
2. Open the file to be printed.
3. From the application's File menu, choose Print.
To print a file from a DOS window

Note that the MS Windows printer driver is used. This allows, for instance, text files to be sent to 
PostScript printers.

1. Copy the file to the appropriate LPT device, depending on the port number you chose, or use an 
application's Print command. Output is 'captured' and sent to the network printer. 

To print a file after quitting MS Windows
Some applications default to LPT1. For these, the prerequisite is that you must have connected LPT1 
to the printer.
Note that the MS Windows printer driver is not used. Text files cannot be sent directly to PostScript 
printers.

1. Copy the file to the appropriate LPT device, depending on the port number you chose, or use an 
application's Print command. Output is 'captured' and sent to the network printer. 



Stop a File from Printing, or Put it on Hold
This task lets you stop a file from printing, or put it on hold for printing later.

Prerequisites

You must be logged in to the workgroup, tree or server that hosts the Printer. See Log In.

You must be logged in as the user who sent the print job, or have workgroup administrator privileges.

To stop a file from printing, or put it on hold
1. Open the Printers window.

Choose the Printers icon near the bottom of the window (if applicable), or choose Printers from the Window menu.
2. Choose the printer the job was sent to.

The printer's Print Queue window opens.
3. Select the print job from the printer queue.
4. Choose the Pause, Resume or Delete button, according to what you are trying to do.



Accessing NetWare from an Application
Open a file from an application
Print a file from an application



Open a File from an Application
This task lets you open a file from any DOS or MS Windows program.

Prerequisites

You must be logged in to the workgroup, tree or server that hosts the file. See Log In.

You must have Read and/or Write rights within the directory where the file is located, depending on what 
you want to do. See To See Your Rights in a Shared Directory.

To access a file from an application
1. Using Personal NetWare, connect the shared directory or NetWare volume that hosts the file to any 

free drive letter. See Connect to a Shared Directory.
2. Start the application.
3. Within the application, refer to files in the shared directory, or any subdirectory inside it, by using the 

drive letter you assigned in Step 1.



NetWare Connect (Capture) Port

How to...
Connect a network printer to a port

Screen regions and buttons
"Source" displays the selected printer. If a printer is not selected, or if it is not the one you want, you 

can type in the printer name. 

"Destination" displays the selected port (LPTx:) to connect to the NetWare printer. If a port is not 
selected, or if it is not the one you want, you can type in the port. The port requires a colon (for 
example, LPT1:).



NetWare Connect (Map) Drive

How to...
Connect a shared directory or NetWare volume to a drive letter

Screen regions and buttons
"Source Path" displays the selected directory or volume. If a directory or volume is not selected, or if it

is not the one you want, you can type in the one you want.
By default, if the source path is a directory within a NetWare volume, the root of the drive is mapped to that directory, and the 
DOS current directory is at the same location. To make the root higher up the directory structure, insert a space after the name 
of the desired root directory (which may be the volume).
If the source path is a directory within a Personal NetWare shared directory, the root of the drive is mapped to the shared 
directory. By default, the DOS current directory is at the same location (the rest of the path is ignored). To make the selected 
directory become the current directory, insert a space after the name of the shared directory.
"Destination Device" displays the selected drive letter. If a drive is not selected, or if it is not the one 

you want, you can type in the drive letter.



Views...
This dialog provides an alternative to the Control bar. If you do not have a mouse, use the fields in this 
dialog to control

- which of the available versions of NetWare to use in lists:
- Bindery=NetWare 2.x, 3.x
- NetWare Directory Services=NetWare 4.x
- Personal=Personal NetWare

- whether to show non-connected workgroups, servers and trees in the right side of the NetWare 
window.
- which types of object to show in the NetWare window:

- Personal NetWare Servers
- Shared Directories and NetWare volumes
- Print queues
- Users
- Groups of users



Login Selection

How to...
Select the Resource to Log in to

Screen regions
Resource is the name of the workgroup, tree or server to which you want to log in.

Type specifies the type of NetWare it is running. NetWare networks can be bindery based (NetWare 
2.x, 3.x), NetWare Directory services (NetWare 4.x), or Personal NetWare. The correct type is 
selected automatically.

OK button continues with the log in by displaying the Login to NetWare dialog.



Login to NetWare

How to...
Log in

Screen regions
Guest is an option button which allows you quickly to set your username to "GUEST."

Registered user specifies that you are some other user.

User Name shows your name. Correct it if necessary.

Password displays asterisks so that nobody can read your password from the screen.



Create New Workgroup or User

How to...
Create a new workgroup user account
Create a new workgroup

Screen regions
"Type" displays a list of types of items you can create. You can create workgroup user accounts and 

workgroups. Select the type of item you want to create.

"Name" field: Enter a name for the new workgroup or workgroup user account. See Name Format.



Print Queue Configuration

How to...
Configure a Print Queue

Screen regions and buttons

Forms
Startup form name drop-down list allows you to specify which paper type or form is in the printer 

initially whenever the server starts up. Use the State button, described below, whenever you 
change the form in the paper tray.

Forms button displays the Personal NetWare Print Forms dialog. Use this to give names to the forms 
or paper types which can be loaded into this printer's paper trays.

Timing
Characters/second sets the rate at which characters are sent to the printer.

Error wait time sets the time, in seconds, for which the server will wait for the printer when it fails to 
respond. After this time, the server assumes the printer has an error, such as being out of paper.

Console Timeout, if selected, sets the time, in seconds, for which the server will wait for its user to 
respond to pop-ups. The default is to wait for ever.

Port button displays the Serial Printer Port Configuration dialog. Use this to set the baud rate, parity, 
data and stop bits for printers attached to serial ports. 

Spooler Directory
Use default spools to C:\NWCNTL\LPTn (where n is the port number).

Spool to allows you to specify a different directory.

Old Print Jobs
Hold keeps the print job in the queue but does not print the job until the print job's hold flag is 

changed.

Print prints any job that is still in the queue.

Delete deletes any job that is still in the queue.

Status
State displays the Printer Status dialog which allows you to see and change the name of the current 

form in the printer and the printer's status (ready or halted).



Serial Printer Port Configuration

How to...
Configure a Serial Printer Port

Screen regions and buttons

Baud Rate
Baud Rate is the number of bits transmitted per second from the serial    port.

Parity
Parity is a means of confirming that data has been transferred correctly to the printer.

Stop Bits
Stop Bits are used to distinguish where one character ends and another begins. Both the port and 

the printer must have the same number of stop bits set.

Data Bits
Data Bits    are the number of bits used to define a character. Both the port and the printer must have 

the same number of data bits set.

The settings that you choose from this dialog must match the ones on the printer itself; refer to the 
documentation for the printer for information about the settings.



Printer Status
Use this to show or change the status of a printer. 

Screen regions and buttons
Current Form.    Shows the form currently loaded on the printer

State. Shows whether the printer is ready to print or is halted.



Printer Forms Configuration
Use this if you use two or more types of paper or forms which can be printed on this printer. Each print job
submitted by a user asks for a specific form. If the form currently loaded is different, a message pops up 
on the server screen asking the server user to load the specified form.
Screen regions and buttons

New Print Form Name. Type form names here. Press the Add button after each.

Current Print Forms. Lists all defined forms. To delete a form, select it and choose the Delete 
button.

Close button. Closes this dialog. You cannot undo changes you made in it, except by retyping.



Personal NetWare Rights

How to...
Set a shared printer's default or explicit rights.
Set a shared directory's default or explicit rights.
Set a server's workgroup administrator or explicit rights.

Screen regions and buttons

Object
Displays the name of the selected Personal NetWare server, shared directory or printer.

Users
<Workgroup administrators>. All workgroup administrators, except those given explicit rights. The 

default server rights of users who do not have workgroup administrator privileges are none.
<Default>. All users, except those given explicit rights.
 A user who is logged in to the workgroup.
 A user who is not logged in to the workgroup. 

Rights
"Default" sets this user's rights to be those specified for <Default>.

"Explicit" gives the selected user specific rights. These may be more or less than the rights given to 
<Default> or 

<Workgroup administrators>, but note that new users get default rights until granted explicit rights.
"None" gives the selected user or group no rights.
"Read" a shared directory: the user can scan the directory, read and copy files from it.
"Write" a shared directory: the user can only copy files into the directory.

"All" gives the selected user or group all possible rights.



NetWare Share

How to...
Share a printer
Share a directory

Screen regions and buttons
"Drive" or "Port" is the DOS path to the directory or port that you want to share.

"On server" is the name of the server it is on.

"Shared with" is the name of the server's workgroup.

"Share Resource Alias" is the field where you name the directory or printer you are sharing (the name
becomes the NetWare shared directory or shared printer name). See Name Format.



NetWare User/Group Information

How to...
Write and send a message
Set Your Password

Screen regions and buttons
"Name" identifies the user or group icon you selected.

"Type" is the kind of NetWare: Personal NetWare, bindery, or NetWare Directory Services.

"Location" is the name of the workgroup, tree or server.

"Message" is where you can type a message if you want to send one to the user or the whole group.

"Configure..." opens the Personal NetWare User Account Configuration dialog. This button is only 
available if the Location is a workgroup. 

"Send" transmits the message to the user or group.

"Set Pass..." opens the Set Password dialog. This button is only available if the Name is a single user.



Workgroup Audit Log

How to...
Set the workgroup audit setting
View the log
Save the log to an ASCII file
Clear the log

Screen regions and buttons
"Audit Log" includes the object (usually a user or Personal NetWare server), date and time, and 

event.

"Workgroup auditing active" indicates the current workgroup audit status. When the box is selected, 
workgroup auditing is on. When the box is clear, workgroup auditing is off.

"Save As" saves the log as an ASCII file.

"Clear Log" deletes the information from the log.



Change Workgroup

How to...
Move the Personal NetWare server to another workgroup

Screen regions and buttons
"Object" displays the name of the current Personal NetWare server (which will be moved to the new 

workgroup).

"Change to EXISTING workgroup" displays the workgroups that are accessible from the routes 
defined in the current workgroup.

"All Workgroups" searches the network and lists all workgroups found on the network (not just on the 
workgroup's specified routes) and includes them in the "Change to EXISTING workgroup" list. 
This can take several minutes, so is optional.



 Entering a Name for the New Workgroup
Type in the name for the new workgroup to which you wish to move the server and    press OK to specify 
the name for the new workgroup.



Workgroup Error Log

How to...
View the log
Save the log to an ASCII file
Clear the log

Screen regions and buttons
"Error Log" includes the object, date and time, and event.

"Save As" lets you save the log as an ASCII file.

"Clear Log" deletes information in the log.



New Workgroup

How to...
Set up a new workgroup

Screen regions and buttons
"New Workgroup Name" displays the name of the workgroup you are creating.

"Move Resources" moves the server's shared directories and printers to the new workgroup. If not 
selected, the shared directory and printer definitions are lost, though the DOS directories and files
still exist. 

"Copy Routes" lets you copy all the routes from the old workgroup to the new workgroup. If not 
selected, only the route the Personal NetWare server is on is copied to the new workgroup.

"Reset User Database" creates only one account in the new workgroup: the "SUPERVISOR" account 
(which has no password, initially). If not selected, the user accounts from the old workgroup are 
all copied to the new workgroup.



Configure Workgroup Routes

How to...
Add a route
Make a primary route
Delete a route

Screen regions and buttons
"Route" is where you enter the route portion of the workstation number of the LAN segment that you 

want included in your workgroup. 

"Current Routes" lists the workgroups routes that have been defined. To make a route the "Primary 
Route," select the route and choose "Primary Route." To delete a route from the workgroup, 
select the route and choose "Delete Route."

"Primary Route" displays the primary route.

"Add Route" adds the route listed in the "Routes" field to the "Current Routes" list.

"Delete Route" removes the selected route in the "Current Routes" list.

"Make Primary Route" makes the selected route in the "Current Routes" list the primary route.



Personal NetWare Security
Security over the network is achieved by several means:

Login forces all users to identify themselves. To ensure security, give the minimum number of users 
Workgroup Administrator Privileges, and set Passport Required on all accounts.

Server Rights limit the users who are allowed to change a server's configuration. To ensure security, set 
<Default> users' rights to none and explicitly give rights to known, named, users.

Directory Rights limit the use of specific shared directories. The Read right is non-destructive. Give the 
Write right only to users who need it.

Printer Rights limit the use of specific printers to named users.

Servers which are running Novell DOS 7 can also have local security which ensures that no unauthorized 
user can read or affect it, even if it is left unattended.



Personal NetWare Server Configuration
To change the Personal NetWare server configuration, change the fields on this dialog and choose 
the OK button.

Screen regions and buttons
"Server Name" changes the name of the server when the server is rebooted.

"Description" is where you enter information about the server. You could enter the name of the person
who usually uses the computer, the type of computer, etc.

"Owner" displays the username that controls the server. Only the owner can change the owner field. 
To change the owner, choose the field to display the list of user accounts and choose a user 
account.

"Allow Server to Load" loads the server software to memory when you start or reboot the computer.

"Connections" displays the current number of client connections to the server. The field lets you 
change the number of client connections.

"Client Tasks" displays the number of client tasks that can be running on the server. The field lets you 
change the number of client tasks. 

"Shared Directories" displays the number of directories that can be shared using the server 
configuration currently in the computer's memory. The field lets you change the number of 
directories that can be shared.

"Shared Printers" displays the number of printers can be shared using the server configuration 
currently in the computer's memory. The field lets you change the number of printers that can be 
shared. 

"Print Buffer Size" displays the size of the server's print buffer in kilobytes. The field lets you change 
the size of the print buffer.

"Receive Buffers" displays the number of receive buffers on the server. The field lets you change the 
number of receive buffers.

"Receive Buffer Size" displays the size of the server's receive buffer in kilobytes. The field lets you 
change the size of the receive buffer.

"I/O Buffer" displays the number of I/O buffers on the server. The field lets you change the number of 
I/O buffers.

"I/O Buffer Size Multiplier" displays the size of the server's I/O buffer in kilobytes. The field lets you 
change the size of the I/O buffer in kilobytes.

"Configure Server's open file limit at" displays the maximum number of open files the server allows. 
The field lets you change the number. 



Personal NetWare Server Statistics

How to...
View the Personal NetWare server's statistics

Screen regions and buttons
"Up Time" displays how long SERVER.EXE has been loaded in days, hours, minutes and seconds.

"Version" displays the current version of SERVER.EXE.

"Address" displays the network address of the server.

"Server Memory" displays the amount of memory SERVER.EXE is using.

"Network Auditing" displays the audit status (on or off).

"Share Running" displays if SHARE.EXE is loaded. See your DOS documentation for more 
information about SHARE.

"Server-busy Packets" displays the total number of server-busy packets received since SERVER.EXE
was loaded.

"Server Cache Hits" displays the percentage of server cache hits that have occurred since 
SERVER.EXE was loaded.

"Packets Received" displays the total number of packets received since SERVER.EXE was loaded.

"Bad Packets Received" displays the total number of bad packets received since SERVER.EXE was 
loaded.

"Watchdog Terminations" is the total number of times watchdog programs have terminated 
connections since SERVER.EXE was loaded.

"Connections" displays the configured, current and peak number of client connections to the server. 
"Configured" is the maximum number of connections the configuration will allow at one time. 
"Current" is the number of connections while viewing the dialog. "Peak" is the highest number of 
simultaneous connections since SERVER.EXE was loaded.

"Client Tasks" displays the configured, current and peak number of client tasks connected to the 
server. "Configured" is the maximum number of client tasks that the configuration will allow at one
time. "Current" is the number of client tasks on the server while viewing the dialog. "Peak" is the 
highest number of simultaneous client tasks since SERVER.EXE was loaded. 

"Open Files" displays the configured, current and peak number of files open on the server. 
"Configured" is the maximum number of open files the configuration will allow at one time. 
"Current" is the number of open files on the server while viewing the dialog. "Peak" is the highest 
number of simultaneous open files since SERVER.EXE was loaded. 

"Network Directories" displays the configured number and current number of directories on the server 
that can be shared as NetWare volumes. "Configured" is the maximum number of directories that 
can be shared using the current configuration. "Current" is the number of directories shared by 
the server. 

"Network Printers" displays the configured number and the current number of network printers on the 
server. "Configured" is the maximum number of printers that can be shared using the current 
configuration. "Current" is the number of printers shared by the server.

"Print Buffer Size" displays the size of the print buffer in kilobytes.

"Receive Buffers" displays the number of receive buffers.

"Receive Buffer Size" displays the size of the receive buffer in kilobytes.



"I/O Buffer" displays the number of I/O buffers.

"I/O Buffer Size" displays the size of the I/O buffer in kilobytes.



Date and Time Synchronization

How to...
Synchronize the workgroup's servers to the same date and time

Screen regions and buttons
"Date" displays the month, date and year. To change the month or day, select from the drop-down list.

To change the year, edit the text box.

"Time" displays the hour and minute and AM or PM. To change the time, edit the hour (1 to 12) or 
minute (00 to 59) text box.

"AM" indicates the time is before noon.

"PM" indicates the time is after noon.



Personal NetWare User Account Configuration

Screen regions and buttons
"User's Login Name" is the account name. To change the user's login name, type a name in the field. 

See Name Format.

"User's Full Name" is the name of the person responsible for the account. To change the user's full 
name, type the name in this field. This name may contain spaces.

"Account Disabled" keeps the account from being used without removing the account.

"Workgroup Administrator" gives workgroup administrator privileges to the user account. See also 
Administering a Workgroup

"Allow To Change Password" allows the user to change the password. If this is not selected, only 
users with workgroup administrator privileges can change the password. Use this, for example, 
for guest accounts.

"Required" requires the user to specify a password.

"Minimum Length" specifies the fewest number of characters allowed in a password.

"Must be Unique" requires a password that has not been previously used.

"Require" requires that the password be changed within the number of days entered in the "Days 
Between Changes" field.

"Days Between Changes." When the "Require" box is selected, this field specifies how many days the
password is valid. To change the number of days, select "Require" and type the number of days 
in the field. If periodic changes are not required, the entry is gray.

"Expiration Date" displays the date when the password expires if periodic changes are required. If 
periodic changes are not required, the entry is gray.



Workgroup Connection Information

Screen regions and buttons
"Name" displays the workgroup name.

"Logged in as" displays the username of the account you used to log in to the workgroup.

"Change" allows you to change to another existing workgroup.

" Set Preferred" specifies the selected workgroup as preferred when logging in. Makes changes to 
NET.CFG.

"Audit Log" displays the workgroup audit log.

"Error Log" displays the workgroup error log.

"Routes" displays the Configure Workgroup Routes dialog.

"Sync Servers" displays the Date & Time Synchronization dialog.



Personal NetWare Server Information

How to...
Close down a Personal NetWare server
Remove a user connection
Display open files

Screen regions

Identification
"Server Name" displays the name of the selected server.

"Description" tells you that it is a server.

"Status" gives the location and status of the server: local (on the computer at which you are working) 
or remote, up or down.

"Workgroup" is the server's workgroup.

Connected Users
The list box displays each workgroup user connected to the server and can show the open files they 

are using.

"Disconnect User" removes the selected user from the Connected Users list and closes any files the 
user had open. This can cause lost data and work, so use it with caution.

"Open Files..." displays the names of the open files under the selected user. If the user has no open 
files, a status note is displayed.

Buttons
"Statistics..." displays the Personal NetWare Server Statistics dialog.

"Configure..." displays the Personal NetWare Server Configuration dialog.

"Set Workgroup" displays the Change Workgroup dialog.

"Down..." closes open files, disconnects users from the server, and unloads the server program from 
the workstation's memory. After downing a server, it is not available to the workgroup.



Glossary
Audit log
Choose
Current context
Current directory
Directory map
Error log
Global connection
Local connection
NetWare Directory Services (NDS)
Organization
Permanent connection
Print queue
Printer forms
Root directory
Search drive
Tree
Workgroup
Workgroup administrator privileges



Audit Log
The workgroup can keep a log of the most important events. The events logged include servers becoming
available and going down, and users logging in and out. The log shows the time and date of each event.
Only users with workgroup administrator privileges can see the log or switch auditing off.



Choose
Choose an object by double-clicking it with the mouse, or selecting it and pressing <Enter>.
Choose a menu command by clicking the menu title, then the command; or by pressing <Alt>, the 
underlined letter in the menu title, and the underlined letter in the command.



Current Context
Within a NetWare 4.x Directory Services tree, you have a current context (also called your default name 
context) at any time. To see objects in the tree, change your current context to the organization or 
organizational unit containing the objects.

Before you can log in, you must set an initial context in your NET.CFG file, or in NetWare Tools (press F6, 
which must be enabled in NetWare Settings, choose NetWare Connections and type in your context. E.g. 
OU=SALES.O=The_Company).

Your current context is shown in Personal NetWare windows by . Choosing this icon changes your 
context to the next higher level. Choosing a 

    
 or 
 icon changes your context to it.



Current Directory
For each drive letter, DOS remembers which subdirectory is to be treated as the current directory. This is 
the directory referred to by any path that does not start with '\'.
The initial current directory is the same as the root, unless you insert a space in the Source Path on the 
NetWare Connect (Map) Drive dialog. The path to the left of the space becomes the root, the rest of the 
path being the current directory.
The current directory is shown in the Drives window. It is the part of the path shown after a space.

See also root directory.



Directory map
A directory map is an object in a NetWare Directory Services tree. It represents a volume or a directory, 
and you can connect a drive letter to it. Its advantage is that the physical location of the volume can be 
changed without users needing to change their permanent drive mappings, since the name of the 
directory map is unchanged.



Error Log
The workgroup keeps a log of all errors, showing the location, time and date, error number and the text of 
the error message.
Only users with workgroup administrator privileges can see the log.



Local Connections
Each DOS window can have its own, local, set of connections, or they can all share a single set of global 
connections. You control this on the NetWare Settings dialog.
With local connections, each DOS window in enhanced (386) mode has its own copy of the global 
connections that existed when it was started. Changes subsequently made within the window, such as 
changing the current directory on a drive or changing a printer connection, do not affect any other window.
Equally, changes made in the Personal NetWare program do not affect existing DOS windows.



Global Connections
Each DOS window can have its own, local, set of connections, or they can all share a single set of global 
connections. You control this on the NetWare Settings dialog.
With global connections, all MS Windows applications and DOS windows have the same drive and printer
connections. Any change made in one, including changing the current directory on a drive, immediately 
affects the others.



Name Format
The name or password can be up to 15 characters long. If you wish to follow the same naming convention
as Setup, limit usernames to 10 characters. Use only letters, numbers, hyphens and underscores. Do not 
use control characters or spaces. Lowercase characters are converted to uppercase.



NetWare Directory Services (NDS)
NetWare Directory Services is the global naming service provided by NetWare 4.x. It allows network 
administrators to create a hierarchical organization called a tree, in which all your NetWare servers, 
printers, disks, users and other objects can be represented.

See also Current Context, Directory map, Organization and Organizational Unit.



Organization and Organizational Unit
An NDS tree has one or more organizations        near its root, with a hierarchy of organizational units    

    below them. Organizational units are containers which give the network a logical structure. The way 
your tree has been set up reflects decisions made by the person who installed NetWare 4.x for you.
Useful objects, including servers, printers and user accounts, are all contained within an organizational 
unit, which may itself contain other organizational units.
When you use the network, your current context specifies which organizational unit contains the object 
you are referring to.



Permanent Connection
 All drive and printer connections are temporary when created, but can be made permanent.
Temporary connections (shown as ) are lost when you quit MS Windows.
Permanent connections (shown as  or 

) are remembered and remade each time you restart MS Windows, but only if the Permanent 
Connections box in the NetWare Settings dialog is marked.



Print Queue
All printing over the network is done through queues. There is normally one queue per printer. Clients 
send jobs to the queue and the printer takes jobs off the other end. Personal NetWare creates a print 
queue for each shared printer. You can see the jobs in a queue by choosing the queue icon in the Printers
window.



Printer Forms
On Personal NetWare shared printers, users may want to print on different paper types or pre-printed 
forms from time to time. When the printer is shared, the initial (assumed) form, and the names of all other 
forms are specified. If a print job requires a form that is not the one used by the previous job, a message 
pops up on the server screen, asking for the correct form or paper to be loaded.



Root Directory
 When you connect a DOS drive letter to a subdirectory inside a NetWare volume, the selected 
subdirectory seems, to DOS, to be an entire disk drive. Its parent directory is invisible. It is known as a 
fake root directory.
The root directory is the same as the initial current directory, unless you insert a space in the Source Path
on the NetWare Connect (Map) Drive dialog. The path to the left of the space becomes the root.

See also current directory.



Search Drive
 When you issue a command at the DOS prompt, DOS looks for its .BAT, .EXE or .COM file in the current 
directory of the current drive. If it is not found, DOS then searches, in order, the directories in your current 
PATH environment variable.
NetWare maintains a similar list of directories to be searched. When you log in to a NetWare server, the 
login script usually sets up or adds to this list.
A drive whose current directory is in your DOS PATH environment variable is called a Search Drive. In the
Drives window, its icon includes a pair of glasses.



Workgroup
Personal NetWare servers and user accounts are grouped into workgroups. Each server can be in only 
one workgroup. Each user can be logged into only one workgroup at a time, but might have accounts in 
several workgroups.
It is not essential to divide your network into multiple workgroups, but it can simplify administration, 
especially with regard to giving the correct access rights to each user.



Workgroup Administrator Privileges

 Any user with workgroup administrator privileges can perform the following operations:

- create workgroups

- create, modify and delete user accounts

- change any user's password (without needing to know the old password)

- manage any server for which the workgroup administrator rights are set to ALL (This gives full 
access to hard disks.)

- synchronize servers in the workgroup

- view, save and delete workgroup audit and error logs.
 




